Create topic New topics

Forum

Help me, please!  

Adsense help please

 
Guest
on 07/31/2012

Ok...this is the problem.  

I have an existing adsense account for my other websites which all work fine, and therefore I have a publisher ID which I use across all platforms.

I logged into Google Adsense and set up a new Content URL channel which is active however the report is blank.  Ie its not showing views.

Now I know I have only written two pages so I am not hoping for miracles but its not even showing up as a page with zero views, whilst another site which I created yesterday is.

Am I doing something wrong?

How do I see the views / earnings specifically for Wizzley?

Thanks everyone.


WriteSheSaid
JoHarrington
Posts: 1816
Message
on 08/01/2012

Did you add your Google ID into the settings page in Wizzley?  There's one for Adsense and another for Analytics, as separate boxes.


Guest
on 08/01/2012

yes I have :)

JoHarrington: 08/01/2012 - 07:48 AM

Did you add your Google ID into the settings page in Wizzley?  There's one for Adsense and another for Analytics, as separate boxes.

 


WriteSheSaid
JoHarrington
Posts: 1816
Message
on 08/01/2012

Ah!  I think I've found the root of the problem.  None of your articles are actually published.  Your profile is blank. :(


Guest
on 08/01/2012

That's another story altogether. They were published - I just changed them to draft a few minutes ago. Anyway I think I've sorted it all out. Thanks :)

JoHarrington: 08/01/2012 - 07:38 PM

Ah!  I think I've found the root of the problem.  None of your articles are actually published.  Your profile is blank. :(

 


WriteSheSaid
JoHarrington
Posts: 1816
Message
on 08/01/2012

Glad to hear it. <3


Loading ...
Error!