Create topic New topics

Forum

Help me, please!  

Adsense working ok?

 
Guest
on 10/05/2012

Is there any way I can confirm with staff that my Adsense ID is set up correctly?  The reason I ask is because with the past 2 articles I published I was advised to claim my 50% share by adding my Adsense account.  Maybe this is a generic message?

I had a problem with analytics a few weeks ago where it said it could not find my analytics number here.  I think I fixed it but I'm concerned there may be a problem I am unaware of.  Unfortunately my traffic isn't high enough yet to really see any trends. 

Also, my numbers in analytics don't match up with my stats here.  I am assuming this is because of the 50% share thing?

Thanks in advance!

katiem2
Posts: 1044
Message
on 10/05/2012

Are you asking if you have to opt in or out of adsense each time you publish an article? I think that is a prompt for folks to sign up for Google and Amazon if they have not yet done so.


Simon
Admin
Posts: 620
Message
on 10/05/2012

Your AdSense works fine - just checked.

We did some changes in this part of our code recently, and due to a typo, the message was displayed in error. Oops :)


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
Guest
on 10/05/2012

Thanks Simon!

 

Katie: No, I understood where to input my number and that it would be applied to all articles.  Just wasn't sure if it was working right. Smile

Sam
Posts: 723
Message
on 10/05/2012

Just make a note of your Adsense code (ca-pub), refresh your pages a few times, look every at the ads (hover, DON'T click!!!) and check if your ca-pub code appears. SY


Guest
on 10/05/2012

Good advice Sam!  Thanks for the tip.

Loading ...
Error!