Create topic New topics

Forum

Can I get some feedback, please?  

new page has an odd glitch?

 
tandemonimom
Posts: 144
Message
on 12/31/2011

I just published a wizzle, a review of the children's book Tumble Tower. There are four text boxes, and three have the grey background. The first two text boxes, which contain the actual review of the book, have the grey background BUT each line of text has its own white background. The third text box with the grey background is just gray, no white lines.

Is this just appearing on my monitor, or is it an actual glitch on the page and if so, how can I get rid of the white boxes around the text?


Carma aka tandemonimom
nightowl
Admin
Posts: 519
Message
on 12/31/2011

Hi Carma,

Your text is full of HTML formatting code (which turns to inline styles). If you did not do this consciously it's probably because you pasted the content directly from a word processor. You can see (and clean up) the code either by checking "disable editor" or clicking on the HTML button.

It's always a good idea to paste your text into a plain text editor such as notepad, before copying it into a text module. Word processors often add invisible formatting code.

Edited to add: There is also a little "eraser"button in the editor which removes all formatting code.


SEO Praxis: Specializing in WordPress Hosting and Small Business Web Design.
tandemonimom
Posts: 144
Message
on 12/31/2011

Thanks Nightowl - someone else just suggested that might be the problem, too. Easy fix!


Carma aka tandemonimom
Loading ...
Error!