Create topic New topics

Forum

Chatter away, friends!  

Module Title Fonts

 
Angel
Posts: 119
Message
on 01/23/2012

Has anyone noticed the title fonts for the modules changing?  Or am I losing my mind?  Don't answer that.. LOL.  I thought maybe it was just on my pages but noticed it as I was Wizzing around looking at other pages.  The titles jump to black and the font is small like the wording of the article itself.  Been happening for over a week now.  Just curious if anyone else has noticed or if it could just be my computer or something???

Jimmie
Posts: 338
Message
on 01/23/2012

Well, we can set the font for the titles. And I've noticed that they load first in the default font and then jump to the selected font. Is that what you mean?

Angel
Posts: 119
Message
on 01/23/2012

No.  It happens after I set the fonts.  What I set it to goes away.  The text switches to the same size, color as the actual text of the article instead of the larger text of the title.  It may be my computer doing it.   My concern is that our audience sees that when they read our article.  It doesn't look good at all. 

Jimmie
Posts: 338
Message
on 01/23/2012

Hmmm... I just checked out your Pink Heels page. It looks fine to me. The titles are in a cursive script. And they stay that way!

Online
chefkeem
Admin
Posts: 3394
Message
on 01/23/2012

I see the same as Jimmie. Looks good.

 


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Angel
Posts: 119
Message
on 01/23/2012

Good.  As long as others can't see it then I am good.  It has to be something going on with my set up here.  Thanks to you both for responding. Smile

Simon
Admin
Posts: 620
Message
on 01/24/2012

Angel, could you tell us which browser and/or operating system you are working on? That might help finding the problem ...


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
Angel
Posts: 119
Message
on 01/24/2012

Simon - I am using Windows 7 on a new HP Pavilion Slimline computer.   Using Internet Explorer.   It is intermittent.  When the title switches to regular font I can go to edit on the module and just click in and out of the module and it sometimes resets it to normal font.   It may stay and sometimes it just switches back to small font again.  Doesn't always do it and will do it on several different pages of mine.  Noticed it was also happening when I was looking at other people's articles as well. 

Also, something else I noticed is that on the main menus the words in the drop down menus disapper almost entirely.  Only pieces of the text are shown.  Like someone erased half of the word or something.  Wierd.  

When I published a page last night the dialog box that pops up to tell you it was successful was in German too.

Maybe I have been on here too long!  LOL.  I am not drinking either...  Tongue out

Simon
Admin
Posts: 620
Message
on 01/24/2012

Thanks so much for the bug report! We'll look after it tonight, promise. The font problem is most likely only visible to you in Internet Browser when in edit mode. The main menu and the translation will be fixed very soon :)


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
Angel
Posts: 119
Message
on 01/24/2012

Thanks so much Simon.  As long as the audience can not see the font thing I am good.  I appreciate your help and response. 

Simon
Admin
Posts: 620
Message
on 01/24/2012

Hey Angel, the language is translated now :) As for the main menu: I can't see it myself, even in Internet Explorer 7+8, but it's on our todo list to change the main menu very soon - hopefully :)


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
Loading ...
Error!