Create topic New topics

Forum

Chatter away, friends!  

Slow page loading

 
Janet21
Posts: 298
Message
on 05/24/2012

Since yesterday Wizzley pages seem to be taking a long time to load.  Is it just me or is anyone else experiencing this?

chefkeem
Admin
Posts: 3394
Message
on 05/24/2012

Looks okay on my side, Janet. If a page has a lot of YouTube videos, it may take a bit longer. Regular articles load in 1-2 seconds.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Janet21
Posts: 298
Message
on 05/24/2012

No You Tube videos.   Firefox is not too bad, but IE is very slow for me on all of my computers.  I noticed it mostly with my latest Lalaloopsy page.  Can you try loading that page for me to see how fast it loads for you?  What browser are you using?

Edited to add:    I just tried to share my Lalaloopsy page on FB and got a 'page gone' error.  I have never seen that before.  Do you think there is a bug on this page or something?

chefkeem
Admin
Posts: 3394
Message
on 05/24/2012

The "page gone" facebook bug has been discussed in the forum, lately. Simon's been working on some improvements from our side, but the rest lies with facebook.

Your page takes just a smidgen longer to start loading than some other pages. But the same holds true for Jo's "dusting computer" article and some other pages. I don't think there's something wrong with your page. I'm using Chrome.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Janet21
Posts: 298
Message
on 05/25/2012

Sorry, I guess I missed the fb 'page gone' discussion here.  The page gone message is no longer displaying when I try to share it, but now just the title is displaying with no page description or image. 

Anyway,  do you know why some pages just take longer to load?  My Lalaloopsy page is no different than any of my other pages.  This is an important page for me since it is the main page in this party niche, so I just don't want to lose any visitors due to slow loading.

chefkeem
Admin
Posts: 3394
Message
on 05/25/2012

I had a discussion with Simon, Janet. We can't find any reasons why yours and some other pages take a bit longer to load. Actually, it loaded very quickly for Simon. Since it's only a couple seconds, I wouldn't worry about losing readers.

Re: facebook - we don't know what else to do about this bug. We recommend waiting a couple of days and then trying again, or using a different posting method. Sometimes it works better when posting the link directly into the time line and then choosing an image from there.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Janet21
Posts: 298
Message
on 05/26/2012

Ok thanks for the info

Loading ...
Error!