Create topic New topics

Forum

Help me, please!  

Can't make links!!!!

 
Ragtimelil
Posts: 825
Message
on 07/29/2012

he-e-e-l-p...... I'm on my second article for the day (a new record for meSmile) but I haven't been able to create any links. I've tried a dozen times, but nothing happens, other than it puts in a space before my paragraph. Cry


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
JoHarrington
Posts: 1816
Message
on 07/29/2012

Oh yes, I discovered that bug earlier and I forgot to tell Simon.  I got mine in by hard-coding it.

*  Open text module

*  Click on the HTML icon.  (Left-hand side)

*  Put your link in like this:  <a href="write the link here">Write the word(s) that you want to form the link here</a>

So, for example, a link to Wizzley would read like this:

<a href="http://www.wizzley.com">Wizzley</a>

*  Save and close.


Ragtimelil
Posts: 825
Message
on 07/29/2012

Yeah, I've been doing that too but I miss my little button!


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
Simon
Admin
Posts: 620
Message
on 07/29/2012

I already sent Hans a message. That's something that needs to be fixed on the server setup itself ... I'm sure it'll work again by tomorrow. Sorry for this inconvenience!


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
Simon
Admin
Posts: 620
Message
on 07/29/2012

Ah, you're talking about the link button only? I'm pretty sure, that's a cache problem.

Just recently, we did another update of the text editor TinyMCE. We do that rarely, because this one is really tough to get refreshed - concerning browser cache. However, there were several great bug fixes in this version. E.g. now you can drag and drop or resize images inside the text module with your mouse.


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
Ragtimelil
Posts: 825
Message
on 07/29/2012

I cleared the cache and it's still not putting the links in and adds a return above the paragraph.


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
Simon
Admin
Posts: 620
Message
on 07/30/2012

Ok, I see: it's a Firefox-only problem - we're on it ...

My pre-Chrome beloved browser gets worse and worse :-P


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
Simon
Admin
Posts: 620
Message
on 07/30/2012

Alright, problem solved. The new inline popups are problematic and were disabled for the time being. Please reload the page once with Shift+F5 to make it work again.


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
Ragtimelil
Posts: 825
Message
on 07/30/2012

Tired it on a new page (I put in code for the old ones) and VOILA!!!! PERFECT! You're a genius!!!!!Cool


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
Simon
Admin
Posts: 620
Message
on 07/30/2012

Phew! 


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
VictoriaLynn
Posts: 14
Message
on 07/31/2012

I'm frustrated with not being able to use the hyperlinks, too. And I can't find an HTML button!


Victoria Lynn
VictoriaLynn
Posts: 14
Message
on 07/31/2012

Hi. I reloaded my page with the shift and F5, and now when I try to add links, I do get the link option at the bottom of the page. Yay for that. However, the box is not popping up where I insert the link. Help!


Victoria Lynn
chefkeem
Admin
Posts: 3394
Message
on 07/31/2012

I just tried to hyperlink a word after emptying the cache, and it didn't work. After I restarted the browser (Chrome), everything worked just fine.

Apparently, the editor (a third-party program) is very resistant in terms of cache renewal. It may take several tries of emptying cache and restarting browser.

We had a few bug-fixes this morning, so a fresh start is essential for everything to work.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
VictoriaLynn
Posts: 14
Message
on 07/31/2012

I did restart my computer, and Chrome was still resistant. I switched over to FireFox, reloaded the page as suggested with shift and F5, and we're doing fine on FireFox, which is where I'll stay today. Thanks for your quick response to our link issues!


Victoria Lynn
Loading ...
Error!