Create topic New topics

Forum

Help me, please!  

can't turn on other modules in Contents

 
tandemonimom
Posts: 144
Message
on 06/09/2011

I have a page where I want the Content list to show more than just the text modules, but I can't get them to show in the Content module. I unchecked the "show only text modules" but they didn't appear, so I saved it and reopened it and they still don't show up. I deleted the Content module and tried another. No show. I'm pretty sure this worked on another page I did a few days ago. (I use IE if that makes any difference.)


Carma aka tandemonimom
nightowl
Admin
Posts: 519
Message
on 06/09/2011

I can see that something is afoul with the Contents module. We'll have to ask Hans or Simon to take a look at this one.


SEO Praxis: Specializing in WordPress Hosting and Small Business Web Design.
nightowl
Admin
Posts: 519
Message
on 06/09/2011

The Contents module has now been fixed by WizzHans. You should be able to see and select all modules now.


SEO Praxis: Specializing in WordPress Hosting and Small Business Web Design.
Hans
Admin
Posts: 105
Message
on 06/09/2011

Yes, would be nice to have some tests :-)


My Tip: Public domain images on Pixabay.com :-)
tandemonimom
Posts: 144
Message
on 06/09/2011

Thanks, I'll try it right now!


Carma aka tandemonimom
tandemonimom
Posts: 144
Message
on 06/09/2011

Worked perfectly! Thanks for fixing it.


Carma aka tandemonimom
puzzlemaker
Posts: 16
Message
on 06/10/2011

I'm having this same problem. The Contents Module is only showing the very first module, even though I've checked off about 8 modules to show there.

It may be broken again.

chefkeem
Admin
Posts: 3394
Message
on 06/10/2011

It works on my pages, puzzle.

Have you tried to empty the browser cache or at least restarted your browse after we fixed it yesterday? 


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Hans
Admin
Posts: 105
Message
on 06/10/2011

Or delete the old toc module and add a new one :-)


My Tip: Public domain images on Pixabay.com :-)
puzzlemaker
Posts: 16
Message
on 06/10/2011

My bad! I didn't uncheck the "show only text modules" and that was my problem.

All fixed now, thanks guys!

Loading ...
Error!