Create topic New topics

Forum

Help me, please!  

Can't use "drop down" menus.

 
wrylilt
Posts: 220
Message
on 08/03/2012

With the new look I assume that "Help" and "Wrylilt" and "Pages" are meant to drop down? They don't work for me. I can't access most of the site now. :/ I'm using Chrome.

JoHarrington
Posts: 1816
Message
on 08/03/2012

Have you tried clearing your cache?  Some of the new codes are really cache resistant, so do it a few times.

If that fails, have you another browser that you could test it in?  Just for process of elimination purposes.  Incidentally, they're working fine for me (Firefox).


chefkeem
Admin
Posts: 3394
Message
on 08/03/2012

The new menus don't automatically drop down anymore. You'll have to click on them first.

Jo is correct - empty your cache and restart your browser.

Good to see you back, Susannah!  Smile


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Jerrico_Usher
Posts: 1210
Message
on 08/03/2012

I'm on Chrome and everything works fine (you do have to click the links though)


Jerrico Usher - The Grass May Be Greener On The Other Side But I Installed A Mirror Over There! :-) - Join Our Wizzler Chat Room created by the people for the people to the people
lobobrandon
Posts: 534
Message
on 08/03/2012

My first reaction when I read the title was a laugh. Happened to me the other day, Simon told me to delete cache and it worked. Never expected cache to cause that. But, for any problem now first delete cache :D


Check out my blog SEO for Dummies
Kangaroo_Jase
Posts: 205
Message
on 08/04/2012

Its a cache issue.

 

Just tried it after the same issue as Susannah had.

 

Now working for me.

wrylilt
Posts: 220
Message
on 08/05/2012

Ah silly me, what type of computer nerd am I not to clear the cache first? It's working now, thanks.

And I never left... I lurk. But currently working on a business I'm launching in October and finishing my first book by the end of the year.

Loading ...
Error!