Create topic New topics

Forum

Help me, please!  

.com.au link doesn't work but should

 
Mira
Posts: 487
Message
on 02/24/2013

Hi there,

While writing a page on saving money on books, I used an Australian URL:

www.bookswapaustralia.com.au

I wanted to use it in html with <a href> (and http://) but the editor wouldn't let me. So for now it's in the text itself:

http://wizzley.com/how-to-save-money-on-books-at-bookstores-online-and-elsewhere/

The link is perfectly ok, and it should work. Maybe there's a glitch somewhere.


I Zazzle as Mira_2012
Guest
on 02/24/2013

Hi Mira. Being an Aussie, I could not help notice your post. Typing the original link into my browser (IE9) takes me straight to the site in question. Clicking on the link you typed out in full only takes me to your page.

 

chefkeem
Admin
Posts: 3394
Message
on 02/24/2013

The link works fine, Mira.  http://bookswapaustralia.com.au  or: Swap    See?  Smile


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Mira
Posts: 487
Message
on 02/24/2013

Hi again, and thank you TheWritersDog and Chef for posting.

Yes, the link works. My problem is with the text editor. It wouldn't accept the link as valid.

Here's what I did on the page initially. I'm showing the html as text here. Maybe you could copy-paste it in a new page to see if it works:

<a href="http://bookswapaustralia.com.au" target="_blank">Book Swap Australia</a>

(Of course, when I wrote the page I put the html code in the html section of the text editor.)

When I was done with that text module and clicked save, I got an error message saying the link was not valid -- or something (can't remember exactly, but that was the idea).


I Zazzle as Mira_2012
chefkeem
Admin
Posts: 3394
Message
on 02/24/2013

I fixed it for you. You don't need the html editor for this. Simply highlight your word(s) in the regular text editor, click on the link tool in the editor's tool bar and enter your URL in the pop-up box. Click INSERT, then save.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Mira
Posts: 487
Message
on 02/24/2013

Thank you, Chef. I did it with HTML out of habit. HTML is still good when you want to make it open in a new tab. But yes, it works now, even after adding that code. Thank you!!


I Zazzle as Mira_2012
chefkeem
Admin
Posts: 3394
Message
on 02/24/2013

External links open anyway in a new window. Only links to internal pages open in the same window.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Mira
Posts: 487
Message
on 02/24/2013

Do you mean tab? I tried it then without target="_blank" and it opened in the same tab. So then I added target="_blank" and posted here.

I tried it again just now without this extra bit, i.e. with just the link, and it opened in the same tab. (So I added target="_blank" again :)


I Zazzle as Mira_2012
chefkeem
Admin
Posts: 3394
Message
on 02/24/2013

I don't understand. My links to external sites all open a new tab.

Maybe it's a setting in your browser?


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Mira
Posts: 487
Message
on 02/24/2013

Hm, THAT I don't know :)

P.S. I checked under Options - Tabs in Firefox and there's nothing about what happens here. By the way, I get the same thing with the article modules on Wizzley pages: they open in the same tab. It's not a problem for me because I right-click and choose Open link in new tab, but by default they open in the same tab.

I wonder if anybody else is experiencing this.


I Zazzle as Mira_2012
Loading ...
Error!