Create topic New topics

Forum

Help me, please!  

Copy and Paste Not Working Correctly?

 
wrylilt
Posts: 220
Message
on 11/15/2011

Previously when I've copied and pasted in articles (that are my own and are de-indexed from search), the paragraphs often ended up in a different order than the original. I figured it was some type of formatting error and got around it by copying and pasting the paragraphs into a text file then into a wizz.

However I'm now experiencing another copy and paste issue.

I've written half an article and was experimenting with using a divider (made of normal dash and arrow characters) between each item (it's a list of 25.) However when I copy the divider and then attempt to paste it under each item, the divider instead gets pasted at the bottom of the text capsule. And yes, my cursor is definitely pointed at the correct place in the text box where I want the divider to go.

Anyone else experience these problems (please say it's not just me!) or have any idea on why/how to fix them?

Thanks!

TerriRexson
Posts: 175
Message
on 11/15/2011

I haven't seem that particular problem but I have had some copy paste problems. The save button disappears when I paste something in if I have the wysiwyg editor activated. I use Chrome under Linux so I guess I can expect some weirdness (this started after the new backgrounds became available) and no one else mentioned it. 

You can probably work around it by using HTML mode or deactivating the editor to paste. 


Jimmie
Posts: 338
Message
on 11/15/2011

Yes, yes, yes. It's not just you. I do a lot of copying and pasting. It's obviously my style to write and rearrange. Laughing

Here at Wizzley, I get werid reactions from pasting. If it's a long selection, it often gets pasted out of order. Another, more troubling thing, that consistently happens is that after pasting, my screen will automatically scroll down. I then have to scroll back UP to where I was working. It's so odd. I've been just making do but it has annoyed me multiple times.

chefkeem
Admin
Posts: 3394
Message
on 11/15/2011

I've experienced some of this, too. When I try to paste a list into a module, the last item shows up on top. 

In one of the earlier forum posts here on Wizzley, Simon blamed this weirdness on the editor, which is a third-party device, which is why we can't do anything about it.

I think that's why Squidoo gave up on a WYSIWYG editor, after testing in for a while, some time ago.

Personally, I regretted their decision. IMHO, the ease of use still outweighs the occasional hassle.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
wrylilt
Posts: 220
Message
on 11/15/2011

Ok thanks... so I guess that means we'll have to keep editing offsite before inserting into a text capsule?Frown

chefkeem
Admin
Posts: 3394
Message
on 11/15/2011

Whatever works best for you, Susannah. I always write my content directly into the modules.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
wrylilt
Posts: 220
Message
on 11/15/2011

I usually do too (PS I love the option to download our wizz articles!)... but often I go back and insert things in different places etc....

lakeerieartists
Posts: 769
Message
on 11/15/2011

Interesting, I haven't had any trouble.


Paula Atwell (aka lakeerieartists) is the owner of an online art gallery, Lake Erie Artists Gallery and a freelance writer
Loading ...
Error!