Create topic New topics

Forum

Help me, please!  

editing cuts page half off

 
bizilady
Posts: 122
Message
on 06/08/2011

hello; When I try to edit a section ,half the page is missing and so I cant see the hyperlink buttons or any buttons and half my contnct to the right at all

I've tried chrome,and firfox, made the apges smaller and still it doesn't all show.

anyone know what to do?


Do what makes you happy- I write and create Hubpages
chefkeem
Admin
Posts: 3394
Message
on 06/08/2011

When you're in module edit mode, all the tools you need are supposed to be visible in the toolbar on top of the editor window. No?


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
bizilady
Posts: 122
Message
on 06/08/2011

no, the right half of the page is missing, so editing is very difficult to do


Do what makes you happy- I write and create Hubpages
bizilady
Posts: 122
Message
on 06/08/2011

I just edited that section by deleting that section in question and copying a new corrected section from my document.

It still has the right side of the apge missing


Do what makes you happy- I write and create Hubpages
WebWriter
Posts: 87
Message
on 06/08/2011

I'm trying to write an article right now and the edit tools are missing from the "text" module. Can't use any of the tools (i.e. numbers, bullets, bold). One more thing I noticed its that I never had spell check on my articles and now it's there.


bizilady
Posts: 122
Message
on 06/08/2011

is the right half missing?


Do what makes you happy- I write and create Hubpages
WebWriter
Posts: 87
Message
on 06/08/2011

Ok, text tools are working again now. The spell check is gone though.  No bizlady, not missing the right side.


chefkeem
Admin
Posts: 3394
Message
on 06/08/2011

Hans told me that everything is working fine. Don't forget to empty your cache and restart the browser, if something doesn't seem to work correctly. Or try a different browser.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Christene
Posts: 74
Message
on 06/08/2011

bizilady can you take a screen shot and post it here? It might help if we could see your problem.

Everything looks ok for me.


-Christene
bizilady
Posts: 122
Message
on 06/08/2011

i cant get a snapshot but just disabled the editor and it is whole with some coding

 

 


Do what makes you happy- I write and create Hubpages
bev-owens
Posts: 91
Message
on 06/08/2011

Sometimes if I am having a spot of trouble...I refresh the page and it fixes on it's own.

Hans
Admin
Posts: 105
Message
on 06/09/2011

Hmm, it could be that the javascript is not properly loaded. Things that may help in this situation:

1) Clear the cache

2) Refresh the page

3) Restart the browser

4) Try another browser

5) Check out if the problem appears on another computer

If the last point does not help it looks like a wizzley problem Cry


My Tip: Public domain images on Pixabay.com :-)
Hans
Admin
Posts: 105
Message
on 06/09/2011

My laptop is running with Ubuntu (Linux) and I am testing with Chrome and Firefox. Everything there works fine :-) We know that Internet Explorer has a few problems. Especially IE 6 - but we hope nobody does use this buggy thing any more Tongue out


My Tip: Public domain images on Pixabay.com :-)
bizilady
Posts: 122
Message
on 06/11/2011

my edit seems to be working today...I am using chrome browser so i don't know if thats the reason or not,.

thanks for all the advice though..Wink


Do what makes you happy- I write and create Hubpages
bizilady
Posts: 122
Message
on 06/20/2011

I discoverd the the right half od the page is only cut off when using Firefox...


Do what makes you happy- I write and create Hubpages
chefkeem
Admin
Posts: 3394
Message
on 06/20/2011

It might help if you empty the cache and then restart your browser again.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Loading ...
Error!