Create topic New topics

Forum

Help me, please!  

Flickr -- "The source server is currently unavailable"

 
kajohu
Posts: 200
Message
on 11/30/2012

I'm trying to add (valid) images to Flickr modules, and keep getting "The source server is currently unavailable".  Is it just me, or are any others of you having problems adding Flickr images?


Karen
Guest
on 11/30/2012

Thanks for bringing it up.  Yesterday, I was trying to load one of my YouTube videos onto my Wizz, and got the same notice.  I had the same problem in the past, but I don't remember how I fixed it (or did without).

chefkeem
Admin
Posts: 3394
Message
on 11/30/2012

Sometimes there are hickups on other sites that are beyond our control. If the problem persists (after emptying cache and restarting browser), please let us know. Smile 


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
kajohu
Posts: 200
Message
on 11/30/2012

Still not working.  I'll try again tomorrow.   I just cleared my cache, and that wasn't the problem so maybe it's on Flickr's end?   I could do a work-around and transfer the image to my computer, then upload it to my Wizz, but that defeats the purpose of a Flickr module.

'night all!

---

Hey chefkeem, we posted at the same time Smile  I'll just try again tomorrow.


Karen
kajohu
Posts: 200
Message
on 12/01/2012

Still having problems:

I can have the Flickr module chose images from the search images option, but I can't add an image by entering the URL.    And I want specific images, not what the Flickr module picks.  

The images I am trying to chose are CC 2.0 or other Creative Common licenses that are free to use commercially.

So again, I don't know if the problem is on Flickr's end or not.

(and yes I've cleared cache, restarted browser, restarted computer...)


Karen
Paul
Posts: 256
Message
on 12/01/2012

It seems very likely it's a Flickr issue rather than an issue with your computer/browser. I've no idea quite how the Wizzley module exactly works, but it's likely that it has to get the image from a specific Flickr server which is currently down or Wizzley's pointing at the wrong server...

kajohu
Posts: 200
Message
on 12/01/2012

Thanks, Paul.   I tend to agree with you.   In the meantime, I'm just using the image module now to place the Flickr photos.  


Karen
Simon
Admin
Posts: 620
Message
on 12/02/2012

If you tell us the image, I can check. I'd rather guess it's a problem how we deal with returned data from  Flickr. Maybe we expect some value and don't get it, which causes the issue. The message you see, is should be a bit more generic, like "There was an unexpected problem - either on our or on Flickr's end."

Cheers,

Simon


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
kajohu
Posts: 200
Message
on 12/03/2012

Hi Simon,

One of the images is this one:

http://www.flickr.com/photos/lululemonathletica/5725470171/

The Flickr module works if I let it choose images based on keywords, but not when I enter the URL of the specific image I want.

Thanks for checking!

Karen


Karen
Simon
Admin
Posts: 620
Message
on 12/03/2012

Thanks, I've already fixed the issue. It works now :)

Some URLs have changed on Flickr's end, so our code didn't work properly any more.

 


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
kajohu
Posts: 200
Message
on 12/03/2012

Thank you Simon! 


Karen
Loading ...
Error!