Create topic New topics

Forum

Help me, please!  

Having Trouble with Social Media Buttons

 
Jimmie
Posts: 338
Message
on 01/28/2012

Am I the problem child, or what?

I've tried my refresh technique -- five or more times. Still no change. 

My Tweet button is under the Facebook icon.

image host

(Chrome. MS Vista.)

chefkeem
Admin
Posts: 3394
Message
on 01/28/2012

Hmm...looks fine here. (Chrome. Mac OS.)  Anyone else having problems?

(Your first question may not have anything to do with that, Jimmie, and I'll refrain from answering it.)   Laughing


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Jimmie
Posts: 338
Message
on 01/28/2012

Yes. You are a wise man to recognize a rhetorical question when you see one! Laughing

Othercat
Posts: 12
Message
on 01/28/2012

I saw this post an hour ago and decided to check the social buttons on a wizz and then report back. Then I got distracted by all the great articles, I completely forgot! 

Anyways, the buttons all look fine to me. I'm on Chrome with Win7


Kangaroo_Jase
Posts: 205
Message
on 01/29/2012

They all look fine under Firefox 9 on Windows Vista 64x

Simon
Admin
Posts: 620
Message
on 01/29/2012

Looks fine here, too: Windows 7, Chrome 16, FF 10, IE 7+8+9.

It's really hard to debug a bug if you can't see it :-P


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
Jimmie
Posts: 338
Message
on 01/29/2012

Well, thanks for checking, Cat & Jase.

I guess the screenshot is not enough, Simon. :-) No worries. I'll use other avenues to Tweet.

 

wrylilt
Posts: 220
Message
on 01/29/2012

Clear your cache, Jimmie? 

katiem2
Posts: 1044
Message
on 01/30/2012

Looks good to me and I'm on Chrome

Your not a problem child, you make it comfortable for the rest of us to jump in and ask those questions that nag at us.  I fins most often the refreshing I need to do is in the page refresh or cache... I just want to press on ...

Looks Great!


Jimmie
Posts: 338
Message
on 01/30/2012

Looks like the buttons have changed AGAIN. Now I'm seeing none on top, some on bottom, and a LOT in the sidebar.

Always something to keep me on my toes!

chefkeem
Admin
Posts: 3394
Message
on 01/30/2012

Yes, Jimmie, we've been tweaking a lot to accommodate the Google algo changes, which means freeing up more top space for content and preserving/improving the loading speed. Please bear with us - it's all good.  Smile


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Jimmie
Posts: 338
Message
on 01/30/2012

I love the new look! I like my content high on the page (for me and for Google).

And I think the sharing buttons on the side will get even more attention. But I trust you guys to figure it out. 

Loading ...
Error!