Create topic New topics

Forum

Help me, please!  

Image won't upload

 
SteveRogerson
Posts: 48
Message
on 08/26/2013

I am trying to publish a new article but every time I try to add an image it comes up as error. I've checked there is nothing wrong with the image and I even tried to put in a different image that I know has worked on another article, and I still get the error message.

It happens when I'm in the module box. I've set it to full page width, picked the image from my desktop, filled in the title and credit, and then press the save button. It tries to load for a few seconds and then the word "loading" then changes to "error".

 


Steve Rogerson
chefkeem
Admin
Posts: 3394
Message
on 08/26/2013

Hans and Simon ran a major update this morning. Perhaps you got somehow caught in it. We have a similar complaint from a German member.

Initially, I always recommend: empty browser cache and restart the browser.

If that doesn't help we need to ask Simon.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
SteveRogerson
Posts: 48
Message
on 08/26/2013

I've cleared the cache, restarted the browser (Firefox on a Mac) and the problem is still there.


Steve Rogerson
Casacicak
Posts: 1
Message
on 08/26/2013

Glad its not just me!!!

Just out of interest, what size should the intro pic be?

 

I initially made it 250x250 (like Squidoo), then tried 100x100 and 50x50, before figuring there must be a glitch in the system!!

SteveRogerson
Posts: 48
Message
on 08/26/2013

I just tried it again - still not working.


Steve Rogerson
Simon
Admin
Posts: 620
Message
on 08/26/2013

Sorry guys, we're working on the issue and it should be solved soon.

- Simon


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
chefkeem
Admin
Posts: 3394
Message
on 08/26/2013

Apparently, the issue has been resolved. You may want to do another browser refresh (restart, empty cache) to rid yourself of any stored bugs.

Thank you for your patience.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
WriterArtist
Posts: 145
Message
on 08/26/2013

I too was facing the same issue, now it is resolved. Thanks chefkeem.


SteveRogerson
Posts: 48
Message
on 08/27/2013

All seems to be working fine here too. Thank you,


Steve Rogerson
Loading ...
Error!