Create topic New topics

Forum

Help me, please!  

Losing links in a module when editing

 
dustytoes
Posts: 1140
Message
on 09/04/2012

I was just updating my seashell page and in each module (I checked a few of them on the page) I tried to edit I could not update it without breaking the links I made - I had a message that they were not valid URL's.

Links were to my blog page and one was to a Squidoo page.

Example:

The following URLs do not appear to be valid: http://seashellsbymillhill.com/2011/05/16/where-and-when-to-find-the-best-seashells/, http://www.squidoo.com/lettered-olive-shells

(also I can't post using the link thingy here.)

Must be an issue.


Jerrico_Usher
Posts: 1210
Message
on 09/04/2012

I have noticed this too- royal PITA (pain in the A**). What keeps happening to  me is I'll edit a module then hit save, never touching any of the links, and it will block saying invalid urls, even though I can click them right there and the page loads.

I think this is caused by a page loading slower than the max timeout the module allows- the mod will actually verify the links are valid, but if the time out is too short and the page doesn't load fast it will time out and invalidate the link- this happens with hubpages, squidoo, and a few other places on the web I've linked to.

The solution I found was simply to be patient and re-save re-save re-save over and over until it takes. before I do this I go to the links landing page and load it up in my browser in a new tab- then when I click the link the page is already loaded (including all images cached etc) and usually it goes after 2-3 times.

Simon, this is a bit of a pita issue you may want to look into. It's not always, but enough to be tedious, what really sucks is you can't save changes at all if it won't go- you have to basically back up the updated module info then cancel, reopen and try again...

Hope this helps Dusty

Jerrico


Jerrico Usher - The Grass May Be Greener On The Other Side But I Installed A Mirror Over There! :-) - Join Our Wizzler Chat Room created by the people for the people to the people
dustytoes
Posts: 1140
Message
on 09/04/2012

Thanks Jerrico.

Are you saying that while I am updating a module, if I take too much time making the changes then the links won't work?

If so, then that is not the case at this time.

I can hit "edit" and immediately cancel that and the link fails. 

I have not had this problem before.  Today is seems that no links are working as I tried to include a link (using the link symbol above) and that gave me the error too.


Jerrico_Usher
Posts: 1210
Message
on 09/04/2012

No I'm saying if the page your linking to in the hyperlink has a slow server, latency, doesn't load fast because your browser cache is full (timing out loading of the page), or anything like that, that when the module goes to checksum the link (make sure it's real, works, and isn't spam) a slower loading page, a full browser cache, etc... will make it say "invalid links found www...." 

This has nothing to do with you at all, it's the landing page (where the link takes you) that causes the problem (that and a very low timer on the [load page] module link checker).

The solution is either to only link to pages that pop up quickly, or use my trick above, or clearing your cache to see if the problem is on your local machine (full cache is bad and is easily fixed)...

 

I'm off to bed so if you ask any more questions (and want me to answer them specifically) I'll be back up at 5pm (pacific/Oregon time).

Have a wonderful day!

Jerrico


Jerrico Usher - The Grass May Be Greener On The Other Side But I Installed A Mirror Over There! :-) - Join Our Wizzler Chat Room created by the people for the people to the people
dustytoes
Posts: 1140
Message
on 09/04/2012

You must speak slowly to me when you talk computer-ese.

Oh - now I get it.

Hmmm.  Have a good sleep.


Jerrico_Usher
Posts: 1210
Message
on 09/04/2012

What good would that do you Dusty? It all goes back to how people talk to their kids and why some kids "develop" faster than others- group A the parents did baby talk and used words the child could understand with no explanation- Group B the parents talked to them like they were adults using big words and forcing them to ask questions i.e. what does that mean. It helps you to grasp the unattained faster because your more motivated to ask questions and really learn it- if you stick to laman  terms for this, you learn nothing but maneuvers, but you will avoid any articles or helpful information that may have benefited from because you didn't know how to read through the strange terms and such.

If I use marketing terms, or computer-ese you will either understand it or ask another quesiton and then I help you develop without a crutch.

I tend to listen to audio books that are a bit over my head in terminology and concept, but that just drives me to build those missing skill sets... If I don't know something it means I need to learn it! (that's my motto).

Just sayin :) I could laman talk but how then will you learn the industry, the lingo, and actually sound like one of us one day soon?

*Smiles*

o.k. I'm really going to bed now :)

Jerrico


Jerrico Usher - The Grass May Be Greener On The Other Side But I Installed A Mirror Over There! :-) - Join Our Wizzler Chat Room created by the people for the people to the people
lobobrandon
Posts: 534
Message
on 09/04/2012

I don't have the time to read through the discussion between Jericoo and you; but, it's happened to me as well. I noticed that the link changes to wizzley.com/.../edit (As far as I remember). That's the reason it becomes an invalid link. 

This happens for other links too and not just wizzley linked articles.


Check out my blog SEO for Dummies
dustytoes
Posts: 1140
Message
on 09/04/2012

 

Jerrico_Usher: 09/04/2012 - 09:17 AM

It helps you to grasp the unattained faster because your more motivated to ask questions and really learn it- if you stick to laman  terms for this, you learn nothing but maneuvers, but you will avoid any articles or helpful information that may have benefited from because you didn't know how to read through the strange terms and such.

If I use marketing terms, or computer-ese you will either understand it or ask another quesiton and then I help you develop without a crutch.


Jerrico

Thanks for trying to help me, but honestly at my age (with an overloaded mind trying to catch up with all you whippersnappers) I do just want simple, and easy to grasp answers.

Believe me when I say that I have more than enough learning to do already and whatever you say here in the forum exits my mind as soon as the problem is solved.

Save it for the kids - I agree with you there.

Wink 


Simon
Admin
Posts: 620
Message
on 09/04/2012

Hey guys, sorry, we had a bug in our URL validator today. It's fixed now.


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
lobobrandon
Posts: 534
Message
on 09/04/2012

 

Simon: 09/04/2012 - 01:06 PM

Hey guys, sorry, we had a bug in our URL validator today. It's fixed now.

Great :) Btw Simon, what I was talking about was almost two weeks ago. 


Check out my blog SEO for Dummies
dustytoes
Posts: 1140
Message
on 09/04/2012

 

Simon: 09/04/2012 - 01:06 PM

Hey guys, sorry, we had a bug in our URL validator today. It's fixed now.

I knew it...! ..........hahaha...

Thank you for the quick fix Simon, and explanation.


Jerrico_Usher
Posts: 1210
Message
on 09/04/2012

No Problem Dusty, I get it :) (and I'm no whippersnapper anymore myself)

 

Simon, the issue isn't new or a few days or even weeks old it's been happening since I started writing here, it's sporadic though for me but enough to be tedious when it happens.

Lobobrandon, the link isn't changed to an invalid wizzley link, it's just trying to use absolute paths in a local directory (i.e. http://www.wizzley.com/article_title becomes " /article_title "

I think the entire issue lay in the page load time- if anything i.e. full cache is slowing down your browser from loading a page (even one that normally loads fast) it will time out and invalidate- thats why when you keep trying it will eventually go.

off topic @Brandon

Hey Brandon, I've been using Camtasia 8.0 for about 2 weeks now and that sob is amazing (twas a 99.90 upgrade but a whole new program)- it handles large files without freezing, crashing, or driving you nuts, it has about 200 new music, callout, etc... tracks and an amazing assortment of new features including the time line upgrade. 7.0 freezes my computer bad with more than  a 4 minute file, 8 doesn't at all- even when 8 freezes your able to save the project!

If your going to produce videos you should upgrade :) heres a great full view tutorial of it that made me buy and it didn't dissappoint:  http://www.youtube.com/watch?v=6Q9Q6XqiTjY&feature=player_embedded

Have a great day!

(mine's just starting at 5:30 p)

Jerrico

 

 


Jerrico Usher - The Grass May Be Greener On The Other Side But I Installed A Mirror Over There! :-) - Join Our Wizzler Chat Room created by the people for the people to the people
Simon
Admin
Posts: 620
Message
on 09/05/2012

Hey Jerrico, I know what you mean. We are working on this and I believe it's pretty good by know. However, yesterday, we had a real bug in there not allowing any link to be saved :-P


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
lobobrandon
Posts: 534
Message
on 09/05/2012

Thanks Jerrico, will check it out. I got the older version still :)


Check out my blog SEO for Dummies
Jerrico_Usher
Posts: 1210
Message
on 09/05/2012

The difference is hubpages (7.0) and Wizzley (8.0) and seriousely that much more  I love this thing, but unfortunately, my headset mic died tonight and I need to get a new one tomorrow

 

@Simon, thanks for the fixes, I'm far too busy at the moment making my boss tutorials but I'll get knee deep in building wizzles again in a few weeks :)


Jerrico Usher - The Grass May Be Greener On The Other Side But I Installed A Mirror Over There! :-) - Join Our Wizzler Chat Room created by the people for the people to the people
lobobrandon
Posts: 534
Message
on 09/05/2012

University began and so my wizzes are at a hault for sometime until I get back in sync with everything that's going on :)


Check out my blog SEO for Dummies
Online
LindaSmith1
Posts: 132
Message
on 12/28/2014

I tried to hyperlink with text.  I get message that url is incorrect.  Actually, the URL is a working URL.  Because of this message, I am not able to finish and publish article. It is sitting as a draft.

 

This is the link that message refers to: http://www.adopteerightscoalition.com/

 


Linda Smith
Loading ...
Error!