Create topic New topics

Forum

Help me, please!  

Need Zazzle pros help

 
Ragtimelil
Posts: 825
Message
on 10/19/2012

I haven't been able to resize images in Zazzle for two days. Makes it hard to create products. I tried to get on the forum but it says I'm signed in at the top, but, I'm a guest at the bottom and can't post.

Anyone else ever have these issues? What do I do now?


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
Ragtimelil
Posts: 825
Message
on 10/19/2012

OK Seems to be a Zazzle issue. Nothing to do but wait.


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
Sheri_Oz
Posts: 439
Message
on 10/20/2012

If you still need help let us know.


dustytoes
Posts: 1140
Message
on 10/20/2012

Hi Lana,

Are you still having trouble?  If so, contact Zazzle support.   I made products all day yesterday @Z and have not had this issue.

Pam

Edited to ask - is the problem in QC?  I haven't used that.


Ragtimelil
Posts: 825
Message
on 10/20/2012

Still having some trouble but I've been managing to lock the image and that seems to hold it in place. It's weird! 

I tried to get on the forum and that was messed up too. I was logged in but couldn't post.

I tried a quick create and lost them all. Gave up and went back to individual products. 


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
Ragtimelil
Posts: 825
Message
on 10/20/2012

Sent an email to support. Oddly, it says they are experiencing an unusually high volume of inquiries. Wonder what's up.


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
Sheri_Oz
Posts: 439
Message
on 10/20/2012

I just made a postcard to see if I would have the same problem. It went very smoothly. So I hope things are fixed for you now.

There have been times when I could not get images to load. Just have to wait and come back later.


Loading ...
Error!