Create topic New topics

Forum

Help me, please!  

no like icons?

 
Jimmie
Posts: 338
Message
on 10/24/2011

For the last few days, I can't see any of the liking features here at Wizzley. All my buttons are gone. No like, no FB, no Google +1, no Twitter. I'm logged in, and they are not here.

I used control f5 to no avail. Sorry to always be complaining about this. In that past it was placement. Now they have utterly disappeared.

Why can't I see these? Where are they? How can I make them come back?

I use Chrome.

chefkeem
Admin
Posts: 3394
Message
on 10/25/2011

Do you see them in FireFox?

Mac or PC?

On a Mac you should press Command/Shift/R to reload without cache. Sometimes you have to do it 2 or 3 times before it takes. Chrome is senile in that regard.

Otherwise, I dunno. I can see the bar on your pages. (I know...that doesn't help YOU much!)

Anyone else having "bar trouble"?


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Digby_Adams
Posts: 698
Message
on 10/25/2011

I can't see them in my ancient version of IE6. But they look great in the latest Mozilla Firefox.

Online
marciag
Posts: 45
Message
on 10/25/2011

One thing I"ve noticed since yesterday (only randomly, can't duplicate it all the time) is that the sidebar goes very up and when I want to like a page it actually tries to go to Facebook as this shows up as the first icon.

These are pages that I've never been before to, so there is no cache issue there. I then refresh the page and then the sidebox (or what it's called) slides further down so I can see the actual like thumbs up button.

I'm with Chrome btw.


TerriRexson
Posts: 175
Message
on 10/25/2011

I've had various problems with the like buttons, but they seem to be behaving at the moment. Chrome and Firefox on Linux. 

I had them disappear for a while - they just came back a couple of days later. And at one point they disappeared off the top so I couldn't click them (in Chrome.)


Jimmie
Posts: 338
Message
on 10/25/2011

Okay, I kept pressing control f5 until something happened. It took about four tries. Now I can see the buttons.

(I'm on a PC, Chef. I run Vista and use Chrome.)

In the future, I will just keep pressing on. Laughing

chefkeem
Admin
Posts: 3394
Message
on 10/25/2011

Looks like we've solved this pressing issue, Jimmie.  Embarassed


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Loading ...
Error!