Create topic New topics

Forum

Help me, please!  

Okay, first report

 
Pastiche
Posts: 3
Message
on 05/16/2011

I couldn't get to registration after I used the initial beta login. I was required to creat an account.

Then, after I did that and confirmed ...

I can't see the beta testers forum posts.

Clicking on the link to info for beta testers (first message in that restricted category on the forum) gets me into a endless login loop.

.... Lee

 


nightowl
Admin
Posts: 519
Message
on 05/16/2011

We have to add the beta testers manually to the restricted forum. It should work now. Can you try again please?


SEO Praxis: Specializing in WordPress Hosting and Small Business Web Design.
AJ
Posts: 251
Message
on 05/17/2011

I am having the same problem as Lee - getting into an endless login loop as I try to get into Beta Testers thread. Was able to post in the Intro thread though (and here).

nightowl
Admin
Posts: 519
Message
on 05/17/2011

We have to add the beta testers manually to the restricted forums. For that, you need to have a Wizzley account, so we cannot do it in advance. Now that you have signed up I could add you to the forums. It should work now.


SEO Praxis: Specializing in WordPress Hosting and Small Business Web Design.
Hans
Admin
Posts: 105
Message
on 05/17/2011

Hello together,

after you have access to wizzley, you must register, confirm the account and then login with username and password.

Regards, Hans


My Tip: Public domain images on Pixabay.com :-)
Loading ...
Error!