Create topic New topics

Forum

Help me, please!  

Problem with linking to image source

 
CeresSchwarz
Posts: 18
Message
on 04/25/2014

Hello. 

I used a CC:BY-SA image on my latest Wizzley article (not yet published) but, for some reason, I'm unable to link to the source of the image. 

This hasn't happened before and I've used the source before so I don't know what could be wrong.

When I try to link then save the text module, I'm unable to save it and I get this error:

  • The following URLs do not appear to be valid: http://hayashinomura.deviantart.com/art/Feels-like-Oriental-258361510

I had to remove the link in order to save the text module. But I checked the URL again and it is valid since I can access the page where the image is.

Any help is greatly appreciated. I would like to be able to cite the source of the image that I used. Thanks.

dustytoes
Posts: 1140
Message
on 04/26/2014

I can't help you, but wanted to say that I tried to link to a valid link the other day (can't remember which right now) but it wouldn't let me.  Same problem.  It was definitely a valid link.

I'm sure Simon will help us here.


Simon
Admin
Posts: 620
Message
on 04/26/2014

Unfortunately, there are a few link targets, which our URL validator just doesn't seem to work with. The issue is known, but we couldn't find a solution so far ... Maybe you can include the URL in the source name of the images. It won't be a link then, but it should be okay concerning the license.


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
CeresSchwarz
Posts: 18
Message
on 04/26/2014

@Dustytoes - thanks. I thought I was the only one to experience this problem. Hope it gets fixed.

@Simon - okay, thanks. I'll just put the whole URL then and say that's where the image came from but that, for some reason, the link doesn't work.

It's kind of strange though because I've already used this exact same image before in another Wizzley article and I was able to link to the image source with no problem. I wonder what could be different with this other article?

Simon
Admin
Posts: 620
Message
on 04/26/2014

One day a certain URL works, the next day it doesn't - It's a rather rare problem, which is mainly caused by our host. So it's not the article content itself that makes the difference. If you try to save the image URL in the other article again, you'll get the same error message.


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
CeresSchwarz
Posts: 18
Message
on 04/27/2014

@Simon - oh, I see. Okay, thanks.

Loading ...
Error!