Create topic New topics

Forum

Help me, please!  

problem with zazzle

 
Sheri_Oz
Posts: 439
Message
on 01/14/2012

Hi.  I'm new here at wizzley. I don't know if this question has been asked - tried searching the forum and didn't find anything.

I fill in four product id's for the products I want to show on my zazzle module and it deletes them after I click "save".  Anyone else having this problem or is it something I am doing wrong?

Also, if I give keywords and ask the module to bring up the products itself, it only gives me 2 products and there are more to choose from.


JoHarrington
Posts: 1816
Message
on 01/14/2012

There's an add button underneath the area where you put in the codes. Did you press that before you pressed save?

And welcome to Wizzley!

 

 


Sheri_Oz
Posts: 439
Message
on 01/14/2012

Thanks for the welcome.

Yes, I pushed the add button each time and in the preview all the products were there, but when I pushed save to go to the page, they were all gone.


JoHarrington
Posts: 1816
Message
on 01/14/2012

I've just tested a Zazzle module in an article that I've half written. It's working perfectly for me, with none of the problems that you've highlighted.  I think that rules out a site wide issue for now.

Have you ever used Zazzle before? And if so, was it working correctly then?


Sheri_Oz
Posts: 439
Message
on 01/14/2012

I've used zazzle on squidoo without problem.   Thanks for trying it out for me.

On Wizzley can one use html on a text module to put up products? Or are we supposed to just use the zazzle module?

I think I'll delete the current zazzle module and try it on a new one.


chefkeem
Admin
Posts: 3394
Message
on 01/14/2012

Hi Sheri,

we don't allow text links for Amazon, Zazzle and Allposters because we have modules for these 3 aff companies. For any other of your aff relations (e. g. Shareasale, CJ, etc.) you may create text links.

Since we're a revenue sharing site, it's only fair that we share in some of the revenue. I'm sure you agree. Your name (almost) says so.  Smile


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Sheri_Oz
Posts: 439
Message
on 01/14/2012

I deleted the module I was working on and started a new one and ---- it worked!!

Of course I agree, Chefkeem. was just curious. Takes time to learn the different platforms.

 

Thanks for your quick responses, JoHarrington and Chefkeem.


JoHarrington
Posts: 1816
Message
on 01/14/2012

Sorry, Sheri, I got side-tracked by life, when I was trying to help you fix your module. -.-

But I'm glad that you got it sorted in the end.


Sheri_Oz
Posts: 439
Message
on 01/15/2012

You did help - by trying it out and telling me that in principle the module was working fine and so I had to think "out of the box" and figure out what went wrong when I did it.

Thanks.


JoHarrington
Posts: 1816
Message
on 01/15/2012

Ah!  Glad to have been of some assistance then. :)


Loading ...
Error!