Create topic New topics


Help me, please!  

Problems with Wizzley when using Safari

Posts: 6
on 06/06/2011

I've been having a problem  with Wizzley whenever I use Safari (browser). Not sure if it's a glitch caused by browser incompatability or if it's just my computer causing the problem, so I thought I'd put it out here in case any one else is having this same issue.

Anyways, I can browse pages fine, and I can create/publish new pages fine. But when I try to edit an already published page, an error message pops up and says "Safari is not responding" followed by a second pop up which tells me that "Safari has crashed due to page loading error and is restarting".

I've tried editing my page with other browsers and I have no problems at all, but every time I go back to Safari and try editing my page, I get these messages again and Safari crashes again.

I'm guessing that there is something in the program coding that goes haywire when it is loaded with the Safari browser, but not sure, as it is only Safari doing this, and only on Wizzley when trying to edit a previously published page. I'm not haveing this problem with other sites while using Safari, and I'm not have this problem with Wizzley when using other browsers (IE, Firefox, Chrome).

Has any one else had this problem?

We redefine the limits of insanity. We are Gods in our own insane asylums.
Posts: 3394
on 06/06/2011

Have you tried emptying your cache and restarting Safari?

Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform, yeah -
Loading ...