Create topic New topics

Forum

Help me, please!  

Problems with Zazzle - No hits

 
AbbyFitz
Posts: 374
Message
on 05/03/2014

Hi all!

I'm in the middle of writing an article. I've added three zazzle items with no problem. When I went to add the fourth, I copied and pasted the number like normal and got the error no hits. I did that with three other items and got the same error message. I then tried to add a product that I already had in my article and got the no hits error.

I know those items are there because I made them. I've logged out and logged back in to see if that would help. I'm not sure if the problem is with zazzle or wizzley.

Anybody else having this problem?
Thanks.


Mira
Posts: 487
Message
on 05/04/2014

I don't have that, but I've lost items I've uploaded, and I also have one mug pointing to a napkin here:

http://wizzley.com/review-of-the-disease-free-book-from-reader-s-digest/

I tried to tell them about the latter but it still points to a napkin.


I Zazzle as Mira_2012
dustytoes
Posts: 1140
Message
on 05/04/2014

I haven't tried to add a Zazzle item recently, but I will go try it.  I did have some sort of an error trying to make a text link to one of my stores.  I just gave up and thought it was a glitch of some kind.

I see your mug to napkin link Mira.  Did you add the url yourself to the module?  I see that the image is part of a quick create set so maybe the link will go to the design and choose a random item.  Just a guess.  I don't make many QC items.


Mira
Posts: 487
Message
on 05/04/2014

Oh, you're right. It does seem to work that way (items from Quick Create sets linking randomly to products in those sets). Thanks, Pam!


I Zazzle as Mira_2012
AbbyFitz
Posts: 374
Message
on 05/04/2014

Mine aren't quick create, si I don't think that's my problem. Glad yours got explained Mira! :)


dustytoes
Posts: 1140
Message
on 05/04/2014

Abby, I just updated a page of mine with Zazzle links and everything was fine.

So I  don't know what your issue is.  Sorry.

You're welcome Mira.


AbbyFitz
Posts: 374
Message
on 05/04/2014

I'm always the oddball lol


Mira
Posts: 487
Message
on 05/04/2014

Maybe you didn't copy-paste the number right? It's happened to me (missing the first digit). Otherwise, it could be something on Zazzle's end. Note that there's a "report item" thing at the bottom of each product page. You could let Zazzle know that way, even if it's not a violation of rights.

If it's your own product, then look for the item-published email and contact them via a link in there.


I Zazzle as Mira_2012
AbbyFitz
Posts: 374
Message
on 05/04/2014

I'm not really sure what the problem was, but it seems to have resolved itself for now. I guess it just needed to be left along for a while.


dustytoes
Posts: 1140
Message
on 05/04/2014

 

AbbyFitz: 05/04/2014 - 01:32 PM

I'm not really sure what the problem was, but it seems to have resolved itself for now. I guess it just needed to be left along for a while.

Laughing Yay!  


Loading ...
Error!