Create topic New topics

Forum

Help me, please!  

Sidebar Articles Not Linking

 
JoHarrington
Posts: 1816
Message
on 02/01/2014

I just tried to link an article that I wrote about Westboro Baptist Church and Freedom of Speech to the sidebar of a new Wizzle.  But it wouldn't 'take'.  I added it with the full URL, but nothing there either.

Then I left it, because I sussed that, as the penultimate highest ranked article in the sub-category, it would show up anyway.  But it didn't. It shows the topmost, then skips past this to the third highest ranked.

Any clues?


Mira
Posts: 487
Message
on 02/01/2014

Try to link to it in the page; see if it works that way. Sometimes it won't let me link to certain pages. Says the link isn't good or something, even though it is. I wonder if the two are connected, and if so, whether one can provide a clue for the other.


I Zazzle as Mira_2012
JoHarrington
Posts: 1816
Message
on 02/01/2014

Yes, that works.  Curiouser and curiouser!


Mira
Posts: 487
Message
on 02/01/2014

Hm. Please post the answer here when you get one :).


I Zazzle as Mira_2012
Tolovaj
Posts: 156
Message
on 02/02/2014

Sometimes the problem is in link formatting:

- with or without www in front

- with or without / in the end

This makes four combinations to try. Some people believe it is good to occasionally alternate all four formats for SEO reasons (natural link profile with links coming from different sources should have all four formats AND different anchors).

I hope this helps somebody:)


We love Fairy Tales
Loading ...
Error!