Create topic New topics

Forum

Help me, please!  

Wizzley not showing up in Adsense ?

 
Lowdown0
Posts: 7
Message
on 04/19/2014

I placed my Adsense ID in the settings area, and then published my page, this was about 8 hours ago. The page is showing ads, and I have gotten 3 visitors and 16 impressions so far, but Wizzley still doesn't show up in my Adsense dashboard along my blogs, webanswers, and hubpages. 

Is this normal for it to take awhile, it also doesn't show up in my ads section? Great to be here, thanks. 


The truth will make you free. http://thelowdown0.blogspot.com/
AbbyFitz
Posts: 374
Message
on 04/19/2014

Hi there!

im afraid I know nothing about Adsense, but there's lots of helpful people here. I'm sure someone has an answer. 

welcome to wizzley!


Lowdown0
Posts: 7
Message
on 04/19/2014

Hey there, thanks anyway. It's probably one of those things that will explain itself eventually as I go. Glad to be here and thanks for the welcome though, appreciate that. 


The truth will make you free. http://thelowdown0.blogspot.com/
lobobrandon
Posts: 534
Message
on 04/20/2014

I'm not exactly sure, but I guess you need to make a URL channel or something. Hubpages, blogger and my other sites show on the dashboard. Wizzley never shows. But when I get an amount that doesnt add up I go to Performance>Sites and see that I got a few clicks from Wizzley. 

Donno if that helps, but I have no clue how you see impressions for wizzley


Check out my blog SEO for Dummies
Lowdown0
Posts: 7
Message
on 04/20/2014

This does help, thank you for that. Sounds like you simply put the pub ID in the settings section from Wizzley, and from there it was on your adsense without doing something on the adsense end. That it doesn't show for you either, but you get paid there and can see it through performance sites, this makes sense. Thank you very much.


The truth will make you free. http://thelowdown0.blogspot.com/
Lowdown0
Posts: 7
Message
on 04/22/2014

I thought this would help, but still it's not there in the Performance reports. I have even made a custom channel and entered it in the settings page here at Wizzley. I have had 12 unique visitors, shouldn't wizzley be showing by now in my account? I don't have the authorized accounts options set up, so I don't have to add it to that? Maybe this will work itself out, I don't think I'm losing any money, but still would be nice to get this resolved before I make more pages. 


The truth will make you free. http://thelowdown0.blogspot.com/
Loading ...
Error!