Create topic New topics

Forum

Tips, tricks, and suggestions  

404: Wizzley's sitemap is not responding

 
georgebass
Posts: 7
Message
on 09/15/2016

Hi,

I just found out that some users' pages are not being indexed on Google as they should.

For your information, the URL https://wizzley.com/sitemap.xml is not responding.

Regards,

 

 

georgebass
Posts: 7
Message
on 09/15/2016

I can help with this task, by the way. Don't hesitate to ask any questions about gaining visibility, I am here for you.

Simon
Admin
Posts: 620
Message
on 09/15/2016

No help needed. The sitemap is exactly where it should be:

https://wizzley.com/sitemap.xml.gz

 


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
georgebass
Posts: 7
Message
on 09/15/2016

What about the robots.txt file located at https://wizzley.com/robots.txt?

There's the entry below:

Sitemap: https://wizzley.com/sitemap.xml

Which is currently pointing to https://wizzley.com/sitemap.xml

However, shouldn't it be https://wizzley.com/sitemap.xml.gz?

Simon
Admin
Posts: 620
Message
on 09/15/2016

Good catch indeed! Thanks :-) We've recently switched to GZip compressed sitemaps and the robots.txt was not updated accordingly. It's fixed now.

Cheers, Simon


An expert is a man who has made all the mistakes which can be made, in a narrow field.
Niels Bohr (1885-1962)
georgebass
Posts: 7
Message
on 09/15/2016

Thanks for the prompt fix!

Let's see if that has an impact, and my pages get indexed within the next few hours. Smile

Loading ...
Error!