Create topic New topics

Forum

Help me, please!  

Is This Content R-rated or PG-13

 
Regi_B
Posts: 47
Message
on 04/13/2012

Hi all!

I am writing a Wizzle on funny gifts for Mother's Day.

I want to include a product called "The Official Bullsh*t Button". It looks like the Staples "Easy Button", but it has "BULLSHIT" written on its face. It is intended as a "bullshit detector".

I would intend to include a pic of the item in the article. Here is a link to the product, for clarification, http://www.amazon.com/The-Official-Bullsh-Button-BS/dp/B000L70MQO/

Is this considered R-rated content? To me, it is PG-13, but I do not want to step over a line.

Guidance please?

Thank you,

Regi B

chefkeem
Admin
Posts: 3394
Message
on 04/13/2012

I don't see any problem as long as you handle it like Amazon does. The image is okay, but when writing about it, use "Bullsh*t" and "BS".

Hell, I don't know these things for sure, either. I'd just play it safe.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Regi_B
Posts: 47
Message
on 04/13/2012

Thank you, chefkeem.

 

Much appreciated!

Regi_B
Posts: 47
Message
on 04/13/2012

Here is what I just published with the BS Button mentioned in the content.

 

http://wizzley.com/funny-mother-s-day-gift-ideas-you-can-buy-online-for-your-dear-mom/

 

 

Sam
Posts: 723
Message
on 04/14/2012

 

Regi_B: 13. Apr 2012, 16:23

Here is what I just published with the BS Button mentioned in the content.

 

http://wizzley.com/funny-mother-s-day-gift-ideas-you-can-buy-online-for-your-dear-mom/

 

 

ROFL! That one deserves an editor's award im not so ho, ;-)

PS Seems the forum doesn't recognize the link as valid, had to take it out - bug?


chefkeem
Admin
Posts: 3394
Message
on 04/14/2012

The link works fine for me. Am I misunderstanding something?


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Sam
Posts: 723
Message
on 04/14/2012

 

chefkeem: 14. Apr 2012, 15:50

The link works fine for me. Am I misunderstanding something?

When I tried to quote and post Wizzley forum said something along the lines of a 'not valid link' so I de-linked the url and it worked out ...


chefkeem
Admin
Posts: 3394
Message
on 04/14/2012

Oh, the link in your quote! Perhaps it was that known bug in the editor, when it attaches a few strange characters to the url. If you remove those characters in the html window, it should work.

Since the editor is a third-party device, there's nothing we can do but wait until they fix it.


Achim "Chef Keem" Thiemermann is the co-founder of a pretty cool new platform called...um...er...oh, yeah - Wizzley.com.
Regi_B
Posts: 47
Message
on 04/16/2012

Thank you for the love, Sam.

 

Cool

Loading ...
Error!