Create topic New topics

Forum

Help me, please!  

Some Zazzle IDs don't work in module; they work in Zazzle

 
Mira
Posts: 487
Message
on 11/24/2012

Hi there,

I contacted Zazzle about some IDs that don't work in the Zazzle module here on Wizzley. I put them in and then I get the message "No hits." Zazzle evaded the issue altogether: "I  am a little uncertain regarding the intended focus of your inquiry. If you could provide some clarification, I'd be happy to assist you. I look forward to helping you address your concerns."

I'm wondering if it's something on our end or theirs, and if it's on their end, how should I describe it? They don't know what a Zazzle module is on Wizzley. So maybe she really didn't know what I was talking about, even though I explained it as simply linking to this Zazzle ID on one of my Web pages.

Thank you!

P.S. Oh, I forgot to give you an example:

168096910247982647

If you go to zazzle.com and input it in the search box you'll find the product.


I Zazzle as Mira_2012
dustytoes
Posts: 1140
Message
on 11/24/2012

Was it a mug that has "I'm out of alcohol" on it?

Could be why it's not working here.

I'm not sure. 


dustytoes
Posts: 1140
Message
on 11/24/2012

Also I wanted to say that you will get a better answer asking here than at Zazzle.  They won't know, I'm sure since the linking issue is at Wizzley.  Also, are you sure it's an allowable item here?

I skimmed this page, but it might help you.

If I were you, I would just find another item - Zazzle has millions of them.

 


Mira
Posts: 487
Message
on 11/25/2012

I see. Well then. Thank you, Pam!


I Zazzle as Mira_2012
dustytoes
Posts: 1140
Message
on 11/25/2012

I could be totally wrong Mira, and it could be a technical thing - of which I know nothing about.

Good luck.


Loading ...
Error!