Create topic New topics

Forum

Help me, please!  

My pages got deindexed by Google! Help!

 
squidooprincess2012
Posts: 23
Message
on 12/02/2012

Okay, I think it's my fault. I bookmarked all my Wizzley pages on Stumbleupon, and created a top for some of my backpack pages on Best-Reviewer.com. I have a feeling that this is the reason of the deindexation. 

How can I get my pages indexed by Google again? Please help. T_T


Bring the party at home with a margarita maker! Check out my new latest wizzle: stylish backpacks.
Mira
Posts: 487
Message
on 12/02/2012

So how do you know they got deindexed by Google?


I Zazzle as Mira_2012
squidooprincess2012
Posts: 23
Message
on 12/02/2012

@Mira, I used the site:(URL) parameter in Google. I always use this to track my pages. They got indexed a couple of days ago. Now they're gone...


Bring the party at home with a margarita maker! Check out my new latest wizzle: stylish backpacks.
Mira
Posts: 487
Message
on 12/02/2012

Right. Well, I suggest you trash those pages and make new ones with the same info (slightly changed). Give them new titles too (and new URLs). It will be a hassle to input the Zazzle items again, but I think it's worth it. Or you can first try changing the titles and URLs and some of the text in the article, and see if that works.


I Zazzle as Mira_2012
HollieT
Posts: 379
Message
on 12/02/2012

Why would bookmarking your pages on Stumbleupon lead to them being de-indexed? Surely that would just mean that Stumbleupon would not be very pleased that all your bookmarked pages were from the same domain?

squidooprincess2012
Posts: 23
Message
on 12/02/2012

@Hollie, I haven't got a clue. :(

@Mira, thanks for the suggestion. 


Bring the party at home with a margarita maker! Check out my new latest wizzle: stylish backpacks.
Mira
Posts: 487
Message
on 12/02/2012

Maybe stumbleupon got hit as a whole, and not specific pages you promoted there.

 


I Zazzle as Mira_2012
Ragtimelil
Posts: 825
Message
on 12/02/2012

 

squidooprincess2012: 12/02/2012 - 07:50 AM

@Mira, I used the site:(URL) parameter in Google. I always use this to track my pages. They got indexed a couple of days ago. Now they're gone...

what is the site parameter exactly?


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
squidooprincess2012
Posts: 23
Message
on 12/02/2012

@Ragtimelli, I use this always: site:http://wizzley.com/college-backpacks/


Bring the party at home with a margarita maker! Check out my new latest wizzle: stylish backpacks.
Mira
Posts: 487
Message
on 12/02/2012

Lana, you put it in the google search box on google.com


I Zazzle as Mira_2012
Ragtimelil
Posts: 825
Message
on 12/02/2012

if I put in the site: etc......I get a message saying it doesn't understand it.

if I don't, I get your page.

I'm missing something


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
squidooprincess2012
Posts: 23
Message
on 12/02/2012

@Ragtimelli, you should get something like this: Your search - site:http://wizzley.com/college-backpacks/ - did not match any documents. 


Bring the party at home with a margarita maker! Check out my new latest wizzle: stylish backpacks.
Ragtimelil
Posts: 825
Message
on 12/02/2012

What I'm getting (I'm using other sites too)

The address wasn't understood
  Firefox doesn't know how to open this address, because the protocol (site) isn't associated with any program.  You might need to install other software to open this address.


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
Ragtimelil
Posts: 825
Message
on 12/02/2012

btw I use StumbleUpon for all my articles. I never had a problem that I'm aware of.


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
squidooprincess2012
Posts: 23
Message
on 12/02/2012

I'll try to figure out what went wrong in the morning. Thanks everyone for the responses. They're well-appreciated. :) 


Bring the party at home with a margarita maker! Check out my new latest wizzle: stylish backpacks.
Mira
Posts: 487
Message
on 12/02/2012

Hi Lana, if you take the URL with copy-paste it doesn't have the http:// part. So add that and try it again.


I Zazzle as Mira_2012
Ragtimelil
Posts: 825
Message
on 12/02/2012

I get the same message with the http:// added.


Lana or LIl aka Ragtimelil RagtimeLil's Store on Weebly
Mira
Posts: 487
Message
on 12/02/2012

Then I don't know what it is.


I Zazzle as Mira_2012
Paul
Posts: 256
Message
on 12/02/2012

What we're talking about here is searching Google with "site:wizzley.com". What this does is allows only wizzley results to be displayed. The problem here is that when you type this into the Firefox address bar, Firefox thinks that you're telling it to do something special rather than search Google. 

For example, if you're using Firefox and type "about:credits" into the address bar, you'll end up looking at a list of everyone who worked on the development of Firefox. It understands "about:" but it doesn't understand "site:" as it's a command for Google, not Firefox.

The short answer is to type that into the search bar when you're on Google's page or click here. (Apologies that the site is somewhat degrading!)

Now, for squidooprincess2012's answer, you're incorrectly using the site: feature. You only need to include the domain - no need for the protocol! Your stylish backpack and pink backpack articles appear when you search for them, but I can't see the college backpacks article.

JoHarrington
Posts: 1816
Message
on 12/02/2012

Why do I just know that site was created for Reddit?  LOL

 


Loading ...
Error!